US Springboard Affinix Production Site Down

Incident Report for Affinix - Public

Resolved

A fix has been implemented and sites are up and running in BlueScreen and Career Sites.
Posted Oct 24, 2025 - 11:07 CDT

Update

A fix has been implemented and sites are up and running in BlueScreen and Career Sites.
Posted Oct 24, 2025 - 11:04 CDT

Investigating

Users are experiencing an issue when accessing or login into US Springboard BlueScreen and Career Site for all accounts. Issue is currently being investigated. Error "504 Gateway Time-out"
Posted Oct 24, 2025 - 08:08 CDT
This incident affected: Career Portal and Core Services.